之前wordpress突然發生可視化編輯器失效無法使用
錯誤訊息:tinyMCE並未定義
造成我們發文產生極大的困擾
用GOOGLE瀏覽了中英文論壇找解決方式,各種說法都有

但似乎沒有一個精確的做法
(所以我也沒把握自己的方式對別人有效)
其他做法請參閱 高登工作室的WordPress發文無法切換預覽模式

其實我的解法也蠻蠢的
因為我第一次安裝了wordpress 2.7beta3後
又刪除改裝wordpress 2.65。
我猜這樣版本倒退讓資料庫某個地方銜接出問題
所以等到我這次裝了wordpress 2.7RC1
2.7安裝過程中,他有提示說"資料庫太舊
需更新",然後wordpress就幫我更新好了
最後一切正常了.........

目前,除了錯誤訊息剩下"是null或不是一個物件"
可視化文字編輯完全正常
接下來,請問有誰能跟我說"是null或不是一個物件",有解嗎......

創作者介紹

山下網誌......趙元鴻個人部落格 -大山 建築設計/室內設計 & 動手蓋房子

tsdesign 發表在 痞客邦 PIXNET 留言(0) 人氣()